Black Pug Software - Reported Outage – Incident details

Reported Outage

Resolved
Operational
Started over 2 years agoLasted about 3 hours

Affected

Websites

Operational from 8:20 PM to 10:55 PM

Administration

Operational from 8:20 PM to 10:55 PM

Camp Reservation

Operational from 8:20 PM to 10:55 PM

Council Stuff

Operational from 8:20 PM to 10:55 PM

Point of Sale

Operational from 8:20 PM to 10:55 PM

ScoutCal

Operational from 8:20 PM to 10:55 PM

Updates
  • Resolved
    Resolved

    AWS has resolved their issues. Everything should be fully functional again.

  • Monitoring
    Monitoring

    We have discovered that this appears to be an issue with AWS in the region our servers are hosted and may not affect all users. We are unable to provide information as to when this will be resolved, but once AWS is back up and working, our servers appear to be fully functional.

    For more information, visit the AWS status page.

    https://health.aws.amazon.com/health/status