Black Pug Software - System Outage – Incident details

System Outage

Resolved
Major outage
Started almost 3 years agoLasted about 17 hours

Affected

Websites

Major outage from 1:43 AM to 7:03 PM

Administration

Major outage from 1:43 AM to 7:03 PM

Camp Reservation

Major outage from 1:43 AM to 7:03 PM

Council Stuff

Major outage from 1:43 AM to 7:03 PM

Point of Sale

Major outage from 1:43 AM to 7:03 PM

ScoutCal

Major outage from 1:43 AM to 7:03 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Everything is now operational.

  • Update
    Update

    We've resolved an issue with the websites not being accessible. The maintenance page is being displayed while we work on relocating the database.

  • Update
    Update

    While we work on a permanent fix for this, you may experience minor downtime. We are working to rebuild our database in a more consistent location which will prevent this issue in the future.

  • Monitoring
    Monitoring

    We implemented a temporary fix and currently monitoring the result.

  • Identified
    Identified

    We are currently experiencing an outage caused by bandwidth restrictions preventing our database from running while data locality is not possible. We are working to resolve this issue as soon as possible.