Black Pug Software - System Outage – Incident details

System Outage

Resolved
Major outage
Started over 2 years agoLasted 20 minutes

Affected

Websites

Major outage from 4:30 PM to 4:50 PM

Administration

Major outage from 4:30 PM to 4:50 PM

Camp Reservation

Major outage from 4:30 PM to 4:50 PM

Council Stuff

Major outage from 4:30 PM to 4:50 PM

Point of Sale

Major outage from 4:30 PM to 4:50 PM

ScoutCal

Major outage from 4:30 PM to 4:50 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Things may be slow for a period of time while our cache builds back up, but should be back to normal soon.

  • Identified
    Identified

    We are currently investigating an outage affecting all services. We have identified the problem and are working to repair it as quickly as possible.