Black Pug Software - System Outage – Incident details

System Outage

Resolved
Major outage
Started about 2 years agoLasted 13 minutes

Affected

Websites

Major outage from 2:06 AM to 2:18 AM

Administration

Major outage from 2:06 AM to 2:18 AM

Camp Reservation

Major outage from 2:06 AM to 2:18 AM

Council Stuff

Major outage from 2:06 AM to 2:18 AM

Point of Sale

Major outage from 2:06 AM to 2:18 AM

ScoutCal

Major outage from 2:06 AM to 2:18 AM

Updates
  • Resolved
    Resolved

    Unknown what the issue was at this time. All services are available and we will continue to monitor the sites in case of further issue.

  • Investigating
    Investigating

    We are currently investigating an outage affecting all services.