Black Pug Software - Web Site Unavailable – Incident details

Web Site Unavailable

Resolved
Major outage
Started about 1 year agoLasted 7 minutes

Affected

Websites

Major outage from 7:25 PM to 7:32 PM

Administration

Major outage from 7:25 PM to 7:32 PM

Camp Reservation

Major outage from 7:25 PM to 7:32 PM

Council Stuff

Major outage from 7:25 PM to 7:32 PM

Point of Sale

Major outage from 7:25 PM to 7:32 PM

ScoutCal

Major outage from 7:25 PM to 7:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are looking into an issue that caused our sites to be unavailable. While we've identified what is having issues, we are working to prepare a solution.