Black Pug Software - System Outage – Incident details

System Outage

Resolved
Major outage
Started almost 3 years agoLasted about 4 hours

Affected

Websites

Major outage from 4:05 PM to 8:10 PM

Administration

Major outage from 4:05 PM to 8:10 PM

Camp Reservation

Major outage from 4:05 PM to 8:10 PM

Council Stuff

Major outage from 4:05 PM to 8:10 PM

Point of Sale

Major outage from 4:05 PM to 8:10 PM

ScoutCal

Major outage from 4:05 PM to 8:10 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved and all functionality has been restored.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are experiencing a problem that is causing a site wide outage. We are looking in to this now.